FreeSangha - Buddhist Forum

FreeSangha Crier => Moderator Contact => Topic started by: Monkey Mind on June 17, 2012, 10:24:57 pm

Title: Images not working?
Post by: Monkey Mind on June 17, 2012, 10:24:57 pm
A couple of us have tried posting images, it does not seem to be working.
Title: Re: Images not working?
Post by: Wonky Badger on June 18, 2012, 08:07:01 am
My troubleshooting ability is a bit hampered as I only have my phone to access the net on right now. I'll check it out when I can unless Pema Dorje beats me to it.
Title: Re: Images not working?
Post by: J. McKenna on June 29, 2012, 10:16:06 am
(http://www.freesangha.com/forums/index.php?action=dlattach;attach=399;type=avatar)
 
 
works here   i think
Title: Re: Images not working?
Post by: Monkey Mind on June 29, 2012, 09:32:33 pm
(http://i1228.photobucket.com/albums/ee458/dayofshad/avatar-the-last-airbender.jpg)
Title: Re: Images not working?
Post by: Monkey Mind on June 29, 2012, 09:33:15 pm
Yay! It works again!
Title: Re: Images not working?
Post by: J. McKenna on June 30, 2012, 08:05:12 am
great work    sometimes the best troubleshoot and repair is patience
Title: Re: Re: Images not working?
Post by: Wonky Badger on June 30, 2012, 09:22:23 am
great work    sometimes the best troubleshoot and repair is patience

How very true. I have no idea what made it work again.
Title: Re: Images not working?
Post by: J. McKenna on June 30, 2012, 02:24:08 pm
prayer      magic        fate         luck
 
 
settle for    it was meant to work           eventually ;-p
SimplePortal 2.3.3 © 2008-2010, SimplePortal