Author Topic: Login isn't working right  (Read 1152 times)

Offline Timbo

  • Member
  • Posts: 287
  • Occasional visitor
    • View Profile
Login isn't working right
« on: December 01, 2010, 06:30:21 pm »
Last time I checked, the login screens weren't working right. You wouldn't know it if you've checked "keep me logged in."

When I try to log in, I enter username and password, and click on whatever that button is. I'm directed to a blank screen. I'm logged in, but there is no sign of it. If I use the "back" button and reload, I can tell I'm logged in.

This could be discouraging new or inexperienced users.

I'm not sure it's still a problem because I checked the "keep me logged in" button a few days ago.

Timbo

Offline Timbo

  • Member
  • Posts: 287
  • Occasional visitor
    • View Profile
Re: Login isn't working right
« Reply #1 on: December 05, 2010, 09:37:45 pm »
The problem remains. After I click on the "log in" button, I arrive at a blank screen, with no explanation. The reload button in my browser seems to correct the problem. This could be discouraging to inexperienced users.

In addition, the "keep my logged in" button doesn't seem to be working.

Timbo

Offline heybai

  • Member
  • Posts: 2145
    • View Profile
Re: Login isn't working right
« Reply #2 on: December 06, 2010, 06:16:10 am »
I've been experiencing similar problems for some months.

Offline Wonky Badger

  • Administrator
  • Member
  • *****
  • Posts: 1439
    • View Profile
Re: Login isn't working right
« Reply #3 on: December 06, 2010, 12:13:00 pm »
I've never seen the blank screen problem. The "stay logged in" setting creates a cookie on your computer, I think, so if you have settings that don't allow cookies or if you have a program that regularly deletes the cookies, that could possibly be the problem. What browser(s) are you using?
My actions are my only true belongings.
I cannot escape the consequences of my actions.
My actions are the ground on which I stand.
---
What would Buddha do?

Offline Timbo

  • Member
  • Posts: 287
  • Occasional visitor
    • View Profile
Re: Login isn't working right
« Reply #4 on: December 06, 2010, 02:14:39 pm »
Hi,

I normally use Firefox.

Cookies are enabled. I clear them periodically. It's possible I unwittingly erased "stay logged in" a couple of times by clearing the cookies. Can't remember.

This is a different issue from logging in and getting a blank screen. I'll test and report back.

Tim

Offline Timbo

  • Member
  • Posts: 287
  • Occasional visitor
    • View Profile
Re: Login isn't working right
« Reply #5 on: December 06, 2010, 02:19:12 pm »
When I click on the login button, I am sent to

http://www.freesangha.com/forums/index.php?action=login2

That page is blank. If I click on reload I end up on... I'm going on memory. I think it's the index.php page.

Oddly, if I click on the "login2" link above, from this message, I end up at the index.php page.

Timbo

Offline J. McKenna

  • Member
  • Posts: 1503
  • X X o o X X 137 45' 32" 67 33' 41"
    • View Profile
Re: Login isn't working right
« Reply #6 on: December 15, 2010, 06:31:31 pm »
Many sources recommend clearing all cookies, deleting the shortcuts/bookmarks to such sites. Then reboot and restart the browser and type the URL directly and create new bookmarks. I've seen it work and seen it fail. Seems site, system and sunspots have influences .....
...i found there was no "i" anywhere.....

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal